.. Precisa ter o Macromedia Flash Plug-in v.9 instalado.